main

GeneralGNU/LinuxModding

WRT54G Version 5 Sucks

by drmodding

Para mi pinche suerte tengo un Linksys WRT54G V5 que no es compatible con casi ninguna modificacion y con las pocas que es (Ponerle Linux) no es oficialmente soportado… es decir muchas veces falla el proceso y me podria quedar un Ladrillote inservible e inalambrico.
La Razon?… a las personas de Linksys se les ocurrio cambiar el SO que traen estos aparatejos a partir de la version 5 por uno que no estuviera basado en Linux… Pues bien al hacer ese cambio redujeron sus especificaciones de Hardware tanto la Ram como la Flash, es decir que antes tenia 16MB de Ram y ahora tiene 8… en la Flash aun peor de 4MB se fueron a 2….. a la mitad todo carajo….

Gracias a esto…. No puedo hacer casi nada con mi router…. asi que…

Por esta razon cambio mi WRT5G Version 5 que funciona perfectamente por una Version 2.

Alguien tiene uno???

drmodding

Deja un comentario